news | articles | reviews | software | modules | accessories | discussion | faq | mobile | store
VisorCentral.com >> Discussion >> Visor Related >> Springboard Modules
Flash Module error message

Post a New Thread | Post A Reply

  Last Thread   Next Thread
Author
Topic: Flash Module error message    
hgn
Member

Registered: Mar 2001
Location: San Diego, CA
Posts: 21

I have the Hagiwara 16MB Flash Module. I noticed that whenever I do a hot sync, if I have the module plugged in, I would see at the bottom of the HotSync Log: "System synchronization failed." Take the module out and there would be no message. Things seem to work fine though.

Does anyone else encounter this? Is it specific to this Flash Module, or to my module? And what does it mean?

hgn is offline Old Post 04-03-2001 12:44 AM
Click Here to See the Profile for hgn Edit/Delete Message Reply w/Quote
sdoersam
Member

Registered: Aug 2000
Location: Glen Burnie, Maryland
Posts: 205

Unhappy Not your module

I've encountered this problem with any springboard that has flash memory in it. I think it tries to back up the files on the Springboard when syncing, and can't (Just my guess.) I always sync without a springboard in, and no errors.

__________________
Sven

If at first you do succeed, try not to look astonished.

sdoersam is offline Old Post 04-03-2001 02:20 PM
Click Here to See the Profile for sdoersam Edit/Delete Message Reply w/Quote
Azdeadwood
Member

Registered: Jan 2001
Location: Tucson, Arizona, USA
Posts: 50

Question

I have the 16MB Flash Module and I've never gotten that message. I sync both at home and at work.
Do you guys have Database files, like documents, on your Flash Module?
I keep programs on the Flash Module and leave the databases in the Visor. I wonder if that makes the difference.

__________________
Richard Grogan
Email: <A HREF="mailto:rgrogan@azstarnet.com?subject=VisorCentral">rgrogan@azstarnet.com</A>
Homepage: <A HREF="http://www.azstarnet.com/~rgrogan/official.htm">http://www.azstarnet.com/~rgrogan/official.htm</A>

Azdeadwood is offline Old Post 04-03-2001 04:07 PM
Click Here to See the Profile for Azdeadwood Edit/Delete Message Reply w/Quote
potter
Member

Registered: Feb 2000
Location: SW Virginia
Posts: 290

I have the same problem, discussed a few months ago here, but with no resolution.

potter is offline Old Post 04-03-2001 04:21 PM
Click Here to See the Profile for potter Edit/Delete Message Reply w/Quote
sdoersam
Member

Registered: Aug 2000
Location: Glen Burnie, Maryland
Posts: 205

Nope. Only apps on the flash modules in my case. No databases. The first time I noticed it was when syncing with my Thincomm modem in the springboard slot. This is the original one (not the 8MB version) and it only had the included apps on it. It actually took me a while to notice it as you don't get a warning during hotsync, but just an entry in the log. It wasn't until I had a problem with another conduit that I happened to notice the log entry when trying to diagnose the other problem. As HGN said, you get a message saying something along these lines:

-- Backing up db Saved Preferences to file C:\Program Files\Palm\H\Backup\Saved_Preferences.PRC
-- Backing up db ELPlug2.01 to file C:\Program Files\Palm\H\Backup\ELPlug2_01.PRC
System synchronization failed
Protocol Error: Handheld file not found. (4003)
HotSync operation complete 04/03/2001 11:21:37 AM

After seeing it, I played around and discovered anytime I had springboard inserted, a similar error message popped up. As another example:

-- Backing up db Saved Preferences to file C:\Program Files\Palm\H\Backup\Saved_Preferences.PRC
-- Backing up db Geode CPU Firmware to file C:\Program Files\Palm\H\Backup\Geode_CPU_Firmware.PDB
System synchronization failed
Protocol Error: Handheld file not found. (4003)
HotSync operation complete 04/03/2001 11:28:54 AM

As you can see, it is trying to backup a file on the module (first time my Thincomm modem, the second my Geode) and can't. Double check your logs to make sure you aren't getting the same message. I would be interested in knowing if you have the error, what model Visor you have, Desktop version, Hot Sync version and what OS version. I have a VDX with OS 3.1H3, Hotsync v 3.1.0Hb and Palm Desktop 3.1H.

__________________
Sven

If at first you do succeed, try not to look astonished.

sdoersam is offline Old Post 04-03-2001 04:37 PM
Click Here to See the Profile for sdoersam Edit/Delete Message Reply w/Quote
potter
Member

Registered: Feb 2000
Location: SW Virginia
Posts: 290

quote:
Originally posted by sdoersam
I would be interested in knowing if you have the error, what model Visor you have, Desktop version, Hot Sync version and what OS version. I have a VDX with OS 3.1H3, Hotsync v 3.1.0Hb and Palm Desktop 3.1H.
From my past experimentation, the following situations have this error:
  • VDX, Hot Sync Manager 3.1.0H, Desktop 3.1 from Handspring.
  • VDX, Hot Sync Manager 3.0.4, Desktop 4.0 from Palm.
The following does not have this error:
  • VDX, Hot Sync Manager 3.0.2Hb, Desktop 3.01 from Handspring.
  • VDX, Hot Sync Manager 3.0.2, Desktop 3.01 from Palm.
Currently I still have the error with:
  • Prism OS 3.5.2H1.2, Hot Sync Manager 4.0, Desktop 4.01 from Palm.
I still have my VDX so testing it again, the error is still there:
  • VDX OS 3.1H3, Hot Sync Manager 4.0, Desktop 4.01 from Palm.
My personal opinion is that it is a problem with the backup conduit. Thus replacing it with Backup-buddy fixes this problem. But there has got to be a better solution.

potter is offline Old Post 04-03-2001 06:34 PM
Click Here to See the Profile for potter Edit/Delete Message Reply w/Quote
fingerword
Member

Registered: Apr 2001
Location:
Posts: 4

I also had this problem with my 16 MB Hagiwara Flashmodule. There were also datas from 3rd party application that where not backuped when hotsyncing. So have a look at it. I removed all the applications with linked datas or executable programms on the flashmodule completely. Then I did a Hotsync again. It worked without failure. Then I installed the applications again (TrueTerm an English-German Dictionary with 3 MB of datas). In the Conduit-Setup (see System HotSync) I unchecked the application TrueTerm. With Filez (A File Manager for the Palm OS) I unchecked the backup flag from every file belonging to this application. Then I transferred the programm TrueTerm and the dictionaries to the flashmodule. It seems to work now. Probably for Hotsync linked datas they are on the flashmudule cause this problem.

Regards fingerword

fingerword is offline Old Post 04-05-2001 08:33 PM
Click Here to See the Profile for fingerword Edit/Delete Message Reply w/Quote
eccjob2004
Guest

Registered: Not Yet
Location:
Posts: N/A

Solution from CardAccess-inc.com

Received the following reply from support@cardaccess-inc.com to my question regarding the ELPlug2.01 hotsync error message. The first solution worked for me.


-----------
From: "Support" <support@cardaccess-inc.com>
To: eccjob2004@yahoo.com
Sent: Tuesday, August 16, 2005 12:51 PM
Subject: RE: CardAccess-inc.com E-mail: Hotsync error msg

If you receive an error message while HotSyncing that has to do with the One Touch application or one of its Plug-in files (i.e. ELPlug2.01), please do the following:

1. Open File Mover, by tapping on the File Mover icon on the Visor
Application screen.
2. Select 'Module' at the top. Ensure that it still says 'All' under the
'File Mover' tab.
3. Check the One Touch box and all of the boxes indented below the One Touch record (There should be 5 of them).
4. Tap Delete to delete the application and Plug-ins.
5. Return to the Application screen. Reset your Visor by inserting a
paper-clip in the back of the Visor.

6. Once your Visor has reset, Please do the following:
-Save the file attachment to your hard drive. (Remember where you put it.)
-Unzip the file.
-HotSync the unzipped files to your Visor.
-Open the File Mover application.
-Select the new files from the Visor internal memory (One Touch and its 5 Plug-ins).
-Tap move. This should move the files onto the Flash memory of the modem and you should be ready to go.

This should repair the error that you were receiving. If not, please see below.
------------------------------------------------------------------------
------------------------------------------------------------------------
----------------

The error does not appear to cause any damage or problems. It seems to be merely an annoyance. However, If you still receive the error message while HotSyncing (and you really want to get rid it), please do the following (Note: This will effectively restart the One Touch application. You will lose all e-mails and server settings in One Touch):

1. Open File Mover, by tapping on the File Mover icon on the Visor
Application screen.
2. Select 'Internal' at the top.
3. Select 'All' underneath the 'File Mover' tab.
4. Find the record for 'One-Touch'.
5. Check all of the boxes indented below the One Touch record. They will start with 'OT.' and 'SMTP-POP3 Set.'. Delete them.
6. Return to the Application screen. Reset your Visor by inserting a
paper-clip in the back of the Visor.

Then, once your Visor has reset, do the following:

7. Open File Mover, by tapping on the File Mover icon on the Visor
Application screen.
8. Select 'Module' at the top. Ensure that it says 'All' under the 'File Mover' tab.
9. Check the One Touch box and all of the boxes indented below the One Touch record (There should be 5 of them).
10. Tap Delete to delete the application and Plug-ins.
11. Return to the Application screen. Reset your Visor by inserting a paper-clip in the back of the Visor.

Then, on your computer, do the following:

12. Find your 'Palm' folder. It should be in your 'Program Files'
folder, if you have a PC.
13. In the 'Palm' Folder you should see a folder labeled with your
Visor's User Name.
14. In that folder, find the 'Install' folder and the 'Backup' folder.
15. Search in both the 'Install' folder and the 'Backup' folder for the following files:
ELPlug2.01.prc
OT Mail 2.01.prc
VcalPlug.prc
VCardPlug.prc
VmemoPlug.prc
VprcpdbPlug.prc

OTCategoryDB.PDB
OTMessagesDB.PDB
OTPreferencesDB.PDB
SMTP-POP3_Settings.PDB
16. Delete the above files from the 'Install' or 'Backup' folder on your PC.

Then, just one last thing...

17. Back on your Visor (After you reset your Visor in step 11), do the following:
-Save the file attachment to your hard drive. (Remember where you put it.)
-Unzip the file.
-HotSync the unzipped files to your Visor.
-Open the File Mover application.
-Select the new files from the Visor internal memory (One Touch and its 5 Plug-ins).
-Tap move. This should move the files onto the Flash memory of the modem and you should be ready to go.


Thanks,

<file://C:\Documents and Settings\Support\Application
Data\Microsoft\Stationery\../../../My Documents/Card Access/Card Access Logos/CardAccess_Banner_Logo.JPG>



Card Access Support
support@cardaccess-inc.com

-----Original Message-----
From: eccjob2004@yahoo.com
Sent: August 2005
To: support@cardaccess-inc.com; Card Access Contact
Subject: CardAccess-inc.com E-mail: Hotsync error msg

This E-mail message came from:
Web Page: http://www.cardaccess-inc.com/support/index.php

This message was sent by:
------------------------------
First Name:
Last Name:
E-mail Address: eccjob2004@yahoo.com
------------------------------

Subject: CardAccess-inc.com E-mail: Hotsync error msg

Message: I have a Handspring Visor Platinum with a Thinmodem module running Palm OS v. 3.5.2.H1.5 and Hotsync Manager 4.0.1. The following message is written to the Hotsync Log.

-- Backing up db ELPlug2.01 to file d:\\-----\\Palm\\-----\\Backup\\ELPlug2_01.PRC System synchronization failed

Your assistance is appreciated.

Old Post 08-20-2005 06:08 AM
Edit/Delete Message Reply w/Quote
All times are GMT. The time now is 04:47 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
[ Show a Printable Version | Email This Page to Someone! | Receive updates to this thread ]

Forum Jump:

Powered by: vBulletin Version 2.3.4
Copyright ©2000, 2001, Jelsoft Enterprises Limited.