news | articles | reviews | software | modules | accessories | discussion | faq | mobile | store
VisorCentral.com >> Discussion >> Visor Related >> Springboard Modules
Minijam help!!!

Post a New Thread | Post A Reply

  Last Thread   Next Thread
Author
Topic: Minijam help!!!    
slopes
Member

Registered: Jul 2003
Location:
Posts: 7

Minijam help!!!

while upgrading the firmware in my innogear minijam my palm decided to freeze and give me an error requiring a reset when it came back up the miniupdater program will not update the firmware now because the original firmware is corrupted is there any way to fix this or should I just toss this thing in the trash. I tried using an earlier firmware updater on the cd but that one looks for a specific version of firmware as well and right now theres nothing there for it to see. I guess I'd need a full copy of some version of firmware for this thing if it even exists

thanks

slopes is offline Old Post 07-24-2003 06:05 AM
Click Here to See the Profile for slopes Edit/Delete Message Reply w/Quote
maggievi
Member

Registered: Jul 2003
Location:
Posts: 13

Where are you getting your firmware upgrades from?

maggievi is offline Old Post 07-24-2003 08:27 PM
Click Here to See the Profile for maggievi Edit/Delete Message Reply w/Quote
slopes
Member

Registered: Jul 2003
Location:
Posts: 7

I had one lying around from their website before it disappeared. anyway I actually figured it out found a french web site and after I translated it you can force updates to the firmware when you push the down key on the prism then tap the update icon..

steve

slopes is offline Old Post 07-25-2003 02:01 AM
Click Here to See the Profile for slopes Edit/Delete Message Reply w/Quote
Gambit
Member

Registered: Jun 2002
Location: 3rd planet, Solar System
Posts: 112

What version of the Firmware did you install? I have 4.01 - any newer AND better ones out there?

Gambit is offline Old Post 07-29-2003 06:02 PM
Click Here to See the Profile for Gambit Edit/Delete Message Reply w/Quote
slopes
Member

Registered: Jul 2003
Location:
Posts: 7

I actually updated the minijam SOFTWARE from 1.04 to 2.0 I was mistaken by calling it firmware

The firmware according to the doumentation in the zip file says it has to be at least 3.02 which I'm guessing I must have since the upgrade worked so if you are using software version 1.04 you can go up to 2.0 I'd attach the zip file here but its a tad over the 1 meg file limit..

Steve

slopes is offline Old Post 07-30-2003 03:20 AM
Click Here to See the Profile for slopes Edit/Delete Message Reply w/Quote
Gambit
Member

Registered: Jun 2002
Location: 3rd planet, Solar System
Posts: 112

I might be able to use it but can you check something on you minijam for me? when you have it in the handspring, select MiniJukeBox and then go to menu, Help and then About. I'm showing the following under that:

MiniJukeBox Ver: 2.00
MiniJam API Ver: 2.00
Firmware Rev. : 4.01

Just curious if this is current...

Gambit is offline Old Post 07-30-2003 09:50 AM
Click Here to See the Profile for Gambit Edit/Delete Message Reply w/Quote
slopes
Member

Registered: Jul 2003
Location:
Posts: 7

I'm showing the same so we are as current as we are gonna get it looks like

slopes is offline Old Post 07-30-2003 07:21 PM
Click Here to See the Profile for slopes Edit/Delete Message Reply w/Quote
maggievi
Member

Registered: Jul 2003
Location:
Posts: 13

I'm current too.

I got MiniJam upgraded but it still didn't establish a connection via Mini Loader~to~PC. Now I'm looking for a MiniJam "Library" upgrade from 1.0 to 1.04 so I can try to sync with Musicmatch instead of worthless Minijam. This is what I get from Music Match...

"* Use of this plug-in requires MiniJam library version 1.04 or higher - to update go to www.innogear.com
Please Note: ALL portable players, including those that previously had built-in MUSICMATCH Jukebox support, now require a new plug-in module."

In order to get my pda to upload/download mp3's, I need....

1. 1.04 mini library upgrade... and/or,
2. The speedloader hardware (hear it is Zio reader I need, but I don't know which Zio)

This is why I'm so peeved about Innogear not supporting their products. It would have been so easy to just locate this stuff from their website.

maggievi is offline Old Post 07-31-2003 06:10 PM
Click Here to See the Profile for maggievi Edit/Delete Message Reply w/Quote
beowulf789
Member

Registered: Jan 2004
Location:
Posts: 1

Smile minijam help

Slopes, your tip about the down button got me out of the same trouble. Thanks a lot! But now I have an older version of the software: MiniJukeBox Ver 1.04, and MiniJam API Ver 1.04. Firmware is 4.01. Can you send me a newer updater? Thanks.

beowulf789 is offline Old Post 01-28-2004 09:22 PM
Click Here to See the Profile for beowulf789 Edit/Delete Message Reply w/Quote
All times are GMT. The time now is 04:47 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
[ Show a Printable Version | Email This Page to Someone! | Receive updates to this thread ]

Forum Jump:

Powered by: vBulletin Version 2.3.4
Copyright ©2000, 2001, Jelsoft Enterprises Limited.