news | articles | reviews | software | modules | accessories | discussion | faq | mobile | store
VisorCentral.com >> Discussion >> Visor Models >> Visor Prism
My eyemodule 1 no longer works w/Prism

Post a New Thread | Post A Reply

  Last Thread   Next Thread
Author
Topic: My eyemodule 1 no longer works w/Prism    
Potus
Member

Registered: Feb 2001
Location:
Posts: 138

Angry My eyemodule 1 no longer works w/Prism

I tried to install the new palm update on my prism which was running 4.0. everything was running smoothly until I tried to install. I then experienced a crash of my Powerbook running OS X which has up to now been extremely stable. I'd been syncing using iSync but have since removed it in order to get the Prism back to it's pristine state. Finally able to sync this morning w/out error message but can't use the eyemodule. Any ideas?

__________________
When I get a little money I buy books; if any is left, I buy food and clothes.

Potus is offline Old Post 05-08-2003 03:06 AM
Click Here to See the Profile for Potus Edit/Delete Message Reply w/Quote
All times are GMT. The time now is 04:43 PM. Post New Thread    Post A Reply
  Last Thread   Next Thread
[ Show a Printable Version | Email This Page to Someone! | Receive updates to this thread ]

Forum Jump:

Powered by: vBulletin Version 2.3.4
Copyright ©2000, 2001, Jelsoft Enterprises Limited.